В сниппете галереи не работает параметр template

Здравствуйте,

может я что-то не понял, первый раз разбираюсь с Minishop.

В сниппете msGallery параметр tpl ни на что не влияет. Хоть я его вообще не указываю, хоть указываю пустым, хоть название своего темплейта пишу — всегда грузится темплейт из стандартных чанков. Я, конечно, могу их поредактировать, но как потом обновляться…

[[!msGallery? tpl=`tpl.shopGallery`]]
[[!msGallery? tpl=``]]
[[!msGallery]]
Все выдает одинаковый результат
mail
12 июня 2017, 20:15
modx.pro
562
0

Комментарии: 5

Володя
13 июня 2017, 00:25
0
Забыли
&
у параметра
    mail
    13 июня 2017, 00:32
    +1
    Мда… видимо, семь лет непрерывной работы с модкс недостаточно, чтобы заметить опечатку в одной строчке без помощи комьюнити ))) Спасибо )

    П.С. Кстати, это я, оказывается, из документации так скопировало )
      mail
      13 июня 2017, 02:49
      0
      Стоп, оно с правильным синтаксисом тоже не работает… что-то я или с ума схожу, или ничего не понимаю… через fenom то же самое…
        Илья Уткин
        13 июня 2017, 10:19
        1
        +1
        Может, версия miniShop старая?
          mail
          13 июня 2017, 11:40
          0
          Блин, ну конечно, я его с репозитория модкса поставил 2.2.0 или что-то такое ) Переставил с репозитория модкспро — все заработало ))) А вчера уже действительно расстроился, что в синтаксисе из одной строчки ошибку не заметил ) А сюда я действительно из документации скопировал — надо попроавить )
      Авторизуйтесь или зарегистрируйтесь, чтобы оставлять комментарии.
      5