Проблемы с пакетом PageSpeed

Добрый день.

Приобрели приложение PageSpeed В Modstore.

При установке выдаёт ошибки:

Could not load class: xPDOVehicle from transport.xpdovehicle
Could not load class: xPDO\Transport\xPDOEncryptedObjectVehicle from xpdo\transport\xpdoencryptedobjectvehicle
The specified xPDOVehicle class (xPDO\Transport\xPDOEncryptedObjectVehicle) could not be loaded.

В чём может быть проблема? У нас новый Modx 3.0.1, сайт новый, думаю может пакет несовместим?
Лена
14 декабря 2022, 13:27
modx.pro
558
0

Комментарии: 10

Ivan
14 декабря 2022, 19:34
0
Так вы можете обратиться в поддержку на сайте modstore и вам там помогут
    Лена
    18 декабря 2022, 11:26
    0
    4 дня уже не отвечает и до этого писал что в целом с инетом плохо. Наверное нужно дать объявление в раздел работа.
      alex
      18 декабря 2022, 15:39
      0
      С новой версией modx далеко не все работает. + компоненты данного автора похоже не поддерживаются больше. У меня была проблема с его компонентом, две недели ждали но ответа так и не было. И вот теперь ещё одна проблема нарисовалась и тоже нет ответа(
        Лена
        18 декабря 2022, 15:47
        0
        Не знаете, можно ли пожаловаться в магазин? Суперполезный mSearch стоит 50 баксов, а несчастный функционал Page Speed стоит 70 и ещё не работает, капец.
          alex
          18 декабря 2022, 15:49
          0
          Ну макс что они могут сделать насколько знаю — это вернуть деньги если нет поддержки. Потому как я писал туда когда автор не отвечал, и они так же не смогли его найти. Но вернуть вроде можно, у нас Page Speed на одном проекте не запустился, и заказчик вернул его.
            Лена
            18 декабря 2022, 15:53
            0
            Благодарю за описание своего опыта.
            Николай Савин
            18 декабря 2022, 18:33
            0
            Здравствуйте. Отвечаю вам по порядку.
            Для начала вы используете MODX3, а компонент предназначен для MODX2 (правда в описании нигде об этом не сказано). Автору нужно указать это в магазине.
            Далее вы конечно можете пожаловаться в магазин как на качество компонента, так и на отсутствие ответа в поддержке. Для этого вы можете написать в support@modstore.pro, либо написать в виджет чата на сайте.
            Ну и по закону вы имеете право на возврат денег, в случае если компонент вам не подошел.
              Лена
              18 декабря 2022, 18:52
              0
              Да, ок, я консультирую своих постоянных заказчиков, они работают с новым разработчиком, и про несовместимость пакетов с версиями Modx могли не знать. Решат что-то.

              Хотя конечно это по-хамски со стороны разработчиков приложений, группа пользователей Заказчики постоянно сталкиваются с игнором со стороны техподдержки.

              Я всё понимаю, но уж ответить на не запуск приложения которое должно запускаться само, тем более на новом только с коробки сайте, тем более которое среднестатистически очень дороже других, это уже совсем ни в какие ворота.
                Николай Савин
                18 декабря 2022, 20:02
                0
                @Leonid Krylov обрати внимание, пожалуйста, на ситуацию.
                  Лена
                  29 декабря 2022, 10:00
                  +1
                  Нашла проблемы ещё с другими пакетами, уже в проектах которые сама делаю, приняла решение откатиться до второй версии пока что, а как можно будет переходить на третью тогда обновляться. Но MODX 3 классный, понравился.
      Авторизуйтесь или зарегистрируйтесь, чтобы оставлять комментарии.
      10