xParser ошибка после обновления

Здравствуйте. Давно не обновлял xParser, был 1.8.8 версии. На днях обновил и получил такую ошибку при попытке создать новые ресурсы

[2021-09-02 15:13:57] (ERROR @ /home/s/sani00qu/salutirnd.ru/public_html/core/components/xparser/handlers/parser/xpparser.class.php : 1404) Это поле обязательно для заполнения.
Array
(
    [0] => modProcessorResponseError Object
        (
            [error] => Array
                (
                    [id] => alias
                    [msg] => Это поле обязательно для заполнения.
                )

            [field] => alias
            [message] => Это поле обязательно для заполнения.
        )

)

[2021-09-02 15:13:57] (ERROR @ /home/s/sani00qu/salutirnd.ru/public_html/core/components/xparser/handlers/parser/xpparser.class.php : 1405) Array
(
    [properties] => Array
        (
            [xpUnique] => 72a42dc4ed7b50c10691cadfc996c8dd516a1f06
            [xpTask] => 27
        )

    [tvs] => 
    [context_key] => web
    [id] => 646
)
prnt.sc/1r48md5
MrKarandash
03 сентября 2021, 14:41
modx.pro
374
0

Комментарии: 5

Евгений
03 сентября 2021, 16:22
+1
такая же история с обновой была весной, пришлось откатить так как нифига не работает а поддержка неале
хотя у тебя ошибки вроде решаемые все написано
    MrKarandash
    03 сентября 2021, 16:24
    0
    Подскажи, какая по итогу у тебя версия?
    MrKarandash
    03 сентября 2021, 17:18
    0
    хотя у тебя ошибки вроде решаемые все написано
    Так я ниче не менял, просто тупо после обновы так стало. alias же на лету создается. А как я его создание в полях пропишу? translit же вроде не работает как модификатор
      Евгений
      03 сентября 2021, 19:15
      +1
      я уже не помню в чем проблема была у меня и какие ошибки… просто пришлось откатить так как перестало работать. сейчас некогда пробовать еще раз :) тем более что ТП у меня уже отсохла практически сразу после покупки :)
    Авторизуйтесь или зарегистрируйтесь, чтобы оставлять комментарии.
    5