Не открываются в новой вкладке элементы админки

Находил такой вопрос в интернете, но решения не нашел:

Здравствуйте, недавно обнаружил, что при редактировании какого-либо элемента (ресурс, чанк) в админке я не могу открыть в новом окне другой элемент, т.е. НЕ происходит переход по ссылке href="#" в другую вкладку, а # в строке браузера просто добавляется к ссылке.

К примеру, я правлю элемент /manager/?a=element/chunk/update&id=6 тыкаю в дереве чанков другой элемент колесиком мыши (открыть элемент в новом окне), а в новой вкладке открывается элемент который я правлю + #, т.е. со ссылкой /manager/?a=element/chunk/update&id=6#

Т.е. ссылки вида href="#" не обрабатываются в админке.

Браузеры разные пробовал, на другом компе работает, но причина не ясна, не знаю куда смотреть.

Кто-нибудь сталкивался с проблемой и знает решение?
Алексей
17 января 2017, 07:38
modx.pro
1 492
0

Комментарии: 4

Павел Романов
17 января 2017, 10:52
+3
Это Chrome обновился, а в FF так вообще давно было.
Используйте Ctrl+Shift+ЛКМ
    Алексей
    17 января 2017, 11:00
    0
    Помогло! Спасибо, хотя бы так :) CTRL + ЛКМ даже без шифта работает. )
      Павел Романов
      17 января 2017, 11:18
      0
      Без Shift она открывается неактивной. А с ним — так как раньше через СКМ (с переключением на новую вкладку)).
    Олег
    17 января 2017, 10:53
    +1
    Насколько я понимаю проблема в версии браузера, дома стоит хром старой версии (обновлялся осенью) — там все работает.
    На работе обновил хром — перестало работать (момент четко привязан, за несколько минут до обновления работало). Тоже ощущаю дискомфорт, на данный момент единственная версия — скачать более старую версию браузера.
      Авторизуйтесь или зарегистрируйтесь, чтобы оставлять комментарии.
      4