mSync и версии 1С

Здравствуйте.
Вопрос такой: зависит ли работа компонента от версии 1С? Где-то в дебрях инета мне помнится заметка, что версия 1С не должна быть меньше 8-ой. У клиента сейчас стоит 10, и синхронизация работает, но он хочет обновить до 11. Будет ли mSync с ней совместим? Не слетит ли чего? Версия мСинка стоит 1.1.2.

Компонент покупали давно, поэтому в тп modstore написать уже не могу.
pandaworks
11 июля 2023, 13:52
modx.pro
817
0

Комментарии: 1

Семён Кудрявцев
11 июля 2023, 14:32
0
У клиента была УТ 10, перешли на 11, компонент работает норм, но рекомендовал бы обновиться до свежей версии, она хоть и не без багов, но жить можно, а если руки «прямые» то и баги можно пофиксить. В общем на последней УТ 11 полет нормальный
    Авторизуйтесь или зарегистрируйтесь, чтобы оставлять комментарии.
    1