Галерея минишоп


Василий добрый день.
Если вас не затруднит.
Можно ли в пакет минишопа включать актуальную версию fancybox и старотовый стилевой файл для него поскольку она у вас на сайте используется.
Ведь поначалу вы его включали.
Чтобы работало «из коробки»
Насколько я понял галерея может свободно работать на разных скриптах галерей.

19 сентября 2012, 14:43    Николай   
0    315 0

Комментарии (5)

  1. Лев Вербицкий 19 сентября 2012, 15:10 # 0
    Имхо неактуально, каждый раз добавлять фансибокс и jquery, что бы он конфликтовал с вашим jquery в шаблонах?
    1. Николай 20 сентября 2012, 00:02 # 0
      Лев тут ключевое слово актуальную)) я использую ту версию jquery которая идет в пакете чтобы не было ошибок.
    2. Василий Наумкин 19 сентября 2012, 15:39 # 0
      Для этого вы можете использовать пакет Theme.Bootstrap.

      Вместе с магазином стилей никогда не было, только js файл для примера. Можете проверить по истории коммитов — https://github.com/bezumkin/miniShop/commits/master

      Ознакомиться с примерным магазином можно на modx-test.com, там есть специальный шаблон установки.
      1. Николай 20 сентября 2012, 00:00 # 0
        Да, точно в первых версиях я ставил этот пакет, а потом на собственную верстку перешел.
        1. Николай 20 сентября 2012, 00:03 # 0
          буду из бутстрапа вытаскивать тогда))
      Вы должны авторизоваться, чтобы оставлять комментарии.