Какой компонент подходит для я.касссы?

Добрый день. Я запуталась. Установила shopkeeper3 3.2.7-pl3 и подписала договор с я. кассой для онлайн платежей. После решила поставить компонент: kassa.yandex.ru/integration.html скачивала для modx revo, но он не запустился, выдавал ошибки. Решила поставить другой компонент: github.com/andchir/yandex-money-cms-modx и он тоже выдает ошибки, после выбора оплаты и клика оформить заказ выдавал на странице: int(0) int(23) float(5500). Подскажите пожалуйста как заставить работать modx revo shopkeeper3 3.2.7-pl3 с я.кассой.
Виктория Жарова
11 июля 2018, 09:28
modx.pro
585
0

Комментарии: 1

Roman
22 июня 2019, 17:36
0
Здравствуйте! Решили вопрос? У меня подобная проблема.
    Авторизуйтесь или зарегистрируйтесь, чтобы оставлять комментарии.
    1